Issues and Power Dialer and Delays with SMS
Incident Report for Ring.io
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 13:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 25, 2022 - 13:08 EDT
Update
The Ring.io Power Dialer service has been restored.
Posted Apr 25, 2022 - 12:26 EDT
Update
We are still investigating the issue and expect for service to be fully restored in approximately 30 minutes.
Posted Apr 25, 2022 - 12:04 EDT
Update
We are still investigating the issue and expect for service to be restored in 60 minutes.
Posted Apr 25, 2022 - 11:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 25, 2022 - 11:32 EDT
Identified
We have identified the issue where some Ring.io users are using the old build of the Ring.io Web Phone. Please check that all instances of the Ring.io Web Phone extension have been removed. Once the Ring.io Web Phone extension has been removed; reinstall the Ring.io Web Phone.
Posted Apr 25, 2022 - 10:44 EDT
Investigating
We are investigating a potential service interruption. Our engineers are currently investigating.
Posted Apr 25, 2022 - 10:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 10:20 EDT
This incident affected: Ring.io Service.