Ring.io Web Phone Issues
Incident Report for Ring.io
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 10:41 EDT
Monitoring
The issue with the Ring.io Web Phone disconnecting calls has been resolved. The Ring.io Web Phone is now fully operational.
Posted Jul 19, 2022 - 10:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2022 - 10:37 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 10:37 EDT
Investigating
We are currently investigating an issue with the Ring.io Phone not being able to disconnect calls and the Ring.io Power Dialer.
Posted Jul 19, 2022 - 10:15 EDT
This incident affected: Ring.io Service.